PCWorld Forums

PCWorld Forums: Ie 9 Won't Open Tabs Or Links - PCWorld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Ie 9 Won't Open Tabs Or Links

#1 User is offline   skinnykin 

  • Newbie
  • Pip
  • Group: New Member
  • Posts: 3
  • Joined: 24-June 11

Posted 19 September 2011 - 05:17 AM

I am having problems with IE9. I won't open links in another tab or in a separate window. Per numerous other sources, many others are experiencing the same problem.
I've tried numerous suggested fixes with no luck.
Does anyone have any suggestions?
I've worked on this off and on for three days. I'm at wits end.
0

#2 User is offline   compnovo 

  • Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 3,227
  • Joined: 18-October 09
  • Location:Pacific Northwest

Posted 19 September 2011 - 07:25 AM

View Postskinnykin, on 19 September 2011 - 05:17 AM, said:

I am having problems with IE9. I won't open links in another tab or in a separate window. Per numerous other sources, many others are experiencing the same problem.
I've tried numerous suggested fixes with no luck.
Does anyone have any suggestions?
I've worked on this off and on for three days. I'm at wits end.

Hi skinnykin, and welcome to the forums,
Have you tried right-clicking the link and selecting "Open in a new tab"?
Core i7 4771 - Gigabyte GA-B85-HD3 - 250GB Samsung 840 SSD - 2TB Toshiba HDD - PNY GTX760 - 16GB G.Skill Ares 1333 - Corsair Carbide 200R - Corsair 600w - Win8.1 Pro 64-bit
0

#3 User is offline   skinnykin 

  • Newbie
  • Pip
  • Group: New Member
  • Posts: 3
  • Joined: 24-June 11

Posted 19 September 2011 - 11:00 AM

View Postcompnovo, on 19 September 2011 - 07:25 AM, said:

View Postskinnykin, on 19 September 2011 - 05:17 AM, said:

I am having problems with IE9. I won't open links in another tab or in a separate window. Per numerous other sources, many others are experiencing the same problem.
I've tried numerous suggested fixes with no luck.
Does anyone have any suggestions?
I've worked on this off and on for three days. I'm at wits end.

Hi skinnykin, and welcome to the forums,
Have you tried right-clicking the link and selecting "Open in a new tab"?

Yes, it doesn't work.
0

#4 User is offline   compnovo 

  • Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 3,227
  • Joined: 18-October 09
  • Location:Pacific Northwest

Posted 19 September 2011 - 11:11 AM

View Postskinnykin, on 19 September 2011 - 11:00 AM, said:

View Postcompnovo, on 19 September 2011 - 07:25 AM, said:

View Postskinnykin, on 19 September 2011 - 05:17 AM, said:

I am having problems with IE9. I won't open links in another tab or in a separate window. Per numerous other sources, many others are experiencing the same problem.
I've tried numerous suggested fixes with no luck.
Does anyone have any suggestions?
I've worked on this off and on for three days. I'm at wits end.

Hi skinnykin, and welcome to the forums,
Have you tried right-clicking the link and selecting "Open in a new tab"?

Yes, it doesn't work.

I knew that would be too easy. Have you tried uninstalling and reinstalling IE9?
Core i7 4771 - Gigabyte GA-B85-HD3 - 250GB Samsung 840 SSD - 2TB Toshiba HDD - PNY GTX760 - 16GB G.Skill Ares 1333 - Corsair Carbide 200R - Corsair 600w - Win8.1 Pro 64-bit
0

#5 User is offline   skinnykin 

  • Newbie
  • Pip
  • Group: New Member
  • Posts: 3
  • Joined: 24-June 11

Posted 19 September 2011 - 11:50 AM

View Postcompnovo, on 19 September 2011 - 11:11 AM, said:

View Postskinnykin, on 19 September 2011 - 11:00 AM, said:

View Postcompnovo, on 19 September 2011 - 07:25 AM, said:

View Postskinnykin, on 19 September 2011 - 05:17 AM, said:

I am having problems with IE9. I won't open links in another tab or in a separate window. Per numerous other sources, many others are experiencing the same problem.
I've tried numerous suggested fixes with no luck.
Does anyone have any suggestions?
I've worked on this off and on for three days. I'm at wits end.

Hi skinnykin, and welcome to the forums,
Have you tried right-clicking the link and selecting "Open in a new tab"?

Yes, it doesn't work.

I knew that would be too easy. Have you tried uninstalling and reinstalling IE9?

Yes, that didn't work. I tried all the suggestions at http://answers.micro...fc-68b599b31bf5 except clean booting, which I will do later today, without any success.
0

#6 User is offline   compnovo 

  • Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 3,227
  • Joined: 18-October 09
  • Location:Pacific Northwest

Posted 19 September 2011 - 12:20 PM

View Postskinnykin, on 19 September 2011 - 11:50 AM, said:

View Postcompnovo, on 19 September 2011 - 11:11 AM, said:

View Postskinnykin, on 19 September 2011 - 11:00 AM, said:

View Postcompnovo, on 19 September 2011 - 07:25 AM, said:

View Postskinnykin, on 19 September 2011 - 05:17 AM, said:

I am having problems with IE9. I won't open links in another tab or in a separate window. Per numerous other sources, many others are experiencing the same problem.
I've tried numerous suggested fixes with no luck.
Does anyone have any suggestions?
I've worked on this off and on for three days. I'm at wits end.

Hi skinnykin, and welcome to the forums,
Have you tried right-clicking the link and selecting "Open in a new tab"?

Yes, it doesn't work.

I knew that would be too easy. Have you tried uninstalling and reinstalling IE9?

Yes, that didn't work. I tried all the suggestions at http://answers.micro...fc-68b599b31bf5 except clean booting, which I will do later today, without any success.

Please post back if that doesn't work, one of the other regulars may have the answer you need.
Core i7 4771 - Gigabyte GA-B85-HD3 - 250GB Samsung 840 SSD - 2TB Toshiba HDD - PNY GTX760 - 16GB G.Skill Ares 1333 - Corsair Carbide 200R - Corsair 600w - Win8.1 Pro 64-bit
0

#7 User is offline   smax013 

  • Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 13,139
  • Joined: 28-January 07

Posted 26 September 2011 - 04:38 AM

Before going through the hassle of doing the "clean boot" that they describe, I would first suggest booting into Safe Mode with Networking.

http://www.bleepingc...s-in-safe-mode/

It will do basically the same thing as a "clean boot", but without you having to check/uncheck stuff.

If IE9 won't work in Safe Mode with Networking, then something is likely corrupted either with it or with Windows itself.
Good riddance PCWorld.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users