PCWorld Forums

PCWorld Forums: Tuneup Utilities 2012 - PCWorld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Tuneup Utilities 2012

#1 User is offline   sprite 

  • Newbie
  • Pip
  • Group: New Member
  • Posts: 1
  • Joined: 02-November 11

Posted 02 November 2011 - 04:15 AM

Hello,

I am a new member of this Forum seeking help with a problem I am having with the recently released TuneUp Utilities 2012 software. I have requested help from TuneUp direct but other than provide a 'ticket number' I have had no response from them.

My problem started when I upgraded my TuneUp Utilities from 2011 to the 2012 version via their web page. I am unable to activate the 'Turbo Mode' (error message reads - 'The application failed to initialize properly Oxc 0000142, click OK to terminate the application')appears. Niether am I able to activate the TuneUp Economy Mode.

Has anyone else experienced this problem with TuneUp Utilities 2012 OR can suggest what is going wrong.

Thank you for any help provided.

sprite

My computer is a Vaio PCG-Z1SP Laptop using Windows XP Professional operating system (sp3)
1GB RAM, 60GB Hard Drive
0

#2 User is offline   LiveBrianD 

  • Elite
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 12,210
  • Joined: 31-December 09
  • Location:::1

Posted 02 November 2011 - 02:39 PM

Those utilities are junk. The only good one is CCleaner (Free).
Spoiler
"The Internet will be used for all kinds of spurious things, including fake quotes from smart people." -Albert Einstein
Need a Windows ISO image?
0

#3 User is offline   ArneKleinTuneUp 

  • Newbie
  • Pip
  • Group: New Member
  • Posts: 1
  • Joined: 20-November 11

Posted 20 November 2011 - 05:49 AM

View Postsprite, on 02 November 2011 - 04:15 AM, said:

Hello,

I am a new member of this Forum seeking help with a problem I am having with the recently released TuneUp Utilities 2012 software. I have requested help from TuneUp direct but other than provide a 'ticket number' I have had no response from them.

My problem started when I upgraded my TuneUp Utilities from 2011 to the 2012 version via their web page. I am unable to activate the 'Turbo Mode' (error message reads - 'The application failed to initialize properly Oxc 0000142, click OK to terminate the application')appears. Niether am I able to activate the TuneUp Economy Mode.

Has anyone else experienced this problem with TuneUp Utilities 2012 OR can suggest what is going wrong.

Thank you for any help provided.

sprite

My computer is a Vaio PCG-Z1SP Laptop using Windows XP Professional operating system (sp3)
1GB RAM, 60GB Hard Drive



Hi Sprite,

I just stumbled across this topic - I'm working in TuneUp's product management department. Did our support get back to you? Can you send me your ticket number so I can go and check for you?

I know it sounds worn but have you tried reinstalling TuneUp Utilities 2012? There seems to be some problem with the executables.

Looking forward!

Best,
Arne Klein
Sr. Director Product Management
TuneUp Corp.
0

#4 User is offline   mfioruz 

  • Newbie
  • Pip
  • Group: New Member
  • Posts: 1
  • Joined: 09-December 11

Posted 09 December 2011 - 12:53 AM

I have the same problem ( not able to activate Turbo Mode) with TU 2012.
I opened two tickets with the support but no reply at all for two weeks.
I'm very dissapointed with the Company for that.
May you help me please?

M.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users