PCWorld Forums

PCWorld Forums: Google Calendar - PCWorld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Google Calendar calendar freezes and won't advance to next month

#1 User is offline   wmorton42 

  • Member
  • PipPip
  • Group: Members
  • Posts: 18
  • Joined: 04-September 07
  • Location:Florida

Posted 25 November 2012 - 09:15 AM

Calendar froze and will not advance to the next month.

Please help.
Thanks
0

#2 User is offline   LincolnSpector 

  • Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,611
  • Joined: 16-October 06

Posted 25 November 2012 - 10:31 AM

Hi, Wmorton.

Could you give us more details? I assume you're using the calendar on the Web. What happens when you close the browser and restart it. Or reboot the PC? Or access the calendar on another computer?

Lincoln
0

#3 User is offline   wmorton42 

  • Member
  • PipPip
  • Group: Members
  • Posts: 18
  • Joined: 04-September 07
  • Location:Florida

Posted 25 November 2012 - 11:10 AM

View PostLincolnSpector, on 25 November 2012 - 10:31 AM, said:

Hi, Wmorton.

Could you give us more details? I assume you're using the calendar on the Web. What happens when you close the browser and restart it. Or reboot the PC? Or access the calendar on another computer?

Lincoln


Hi Lincoln,
I am using google calendar. It froze up 2 days ago. It will not let me move to the December calendar. I have rebooted, closed the calendar and opened it several times. I can access the calendar on my ipad and it works fine. When I tries from my lap top, it freezes up.
0

#4 User is offline   LincolnSpector 

  • Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,611
  • Joined: 16-October 06

Posted 26 November 2012 - 07:43 AM

This really has me stumped.

Try the Jump to Date widget, which you'll find in Settings>Lab. Use it to go to a date in December.

Lincoln
0

#5 User is offline   wmorton42 

  • Member
  • PipPip
  • Group: Members
  • Posts: 18
  • Joined: 04-September 07
  • Location:Florida

Posted 26 November 2012 - 08:03 AM

View PostLincolnSpector, on 26 November 2012 - 07:43 AM, said:

This really has me stumped.

Try the Jump to Date widget, which you'll find in Settings>Lab. Use it to go to a date in December.

Lincoln


When I try to click on settings or lab , nothing happens. I can't go forward or back in my calendar. Tried to go back to Oct. it won't let me.

I can use the calendar when I use my laptop. It works fine with the laptop.

Thanks
0

#6 User is offline   LiveBrianD 

  • Elite
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 12,210
  • Joined: 31-December 09
  • Location:::1

Posted 26 November 2012 - 09:01 AM

Wait, so it works on the laptop, or not? If you're accessing it from a browser, have you tried clearing the cookies and cache?
Spoiler
"The Internet will be used for all kinds of spurious things, including fake quotes from smart people." -Albert Einstein
Need a Windows ISO image?
0

#7 User is offline   wmorton42 

  • Member
  • PipPip
  • Group: Members
  • Posts: 18
  • Joined: 04-September 07
  • Location:Florida

Posted 26 November 2012 - 01:13 PM

View PostLiveBrianD, on 26 November 2012 - 09:01 AM, said:

Wait, so it works on the laptop, or not? If you're accessing it from a browser, have you tried clearing the cookies and cache?

Yes it works on the laptop. I have not cleared the cookies or cache.
0

#8 User is offline   wmorton42 

  • Member
  • PipPip
  • Group: Members
  • Posts: 18
  • Joined: 04-September 07
  • Location:Florida

Posted 26 November 2012 - 01:25 PM

View Postwmorton42, on 26 November 2012 - 01:13 PM, said:

View PostLiveBrianD, on 26 November 2012 - 09:01 AM, said:

Wait, so it works on the laptop, or not? If you're accessing it from a browser, have you tried clearing the cookies and cache?

Yes it works on the laptop. I have not cleared the cookies or cache.

I just cleared the cookies, history, and temp. files. Still doesn't work. How do I clean the cache ?

Should I reset the computer to an earlier date ?
0

#9 User is offline   JeffVader 

  • Newbie
  • Pip
  • Group: New Member
  • Posts: 1
  • Joined: 27-November 12

Posted 27 November 2012 - 03:38 AM

If you're using Google Chrome, I think this should solve your issue: https://productforum...nI/Vpwfe8oQQKkJ

If using Firefox, try to disable plugins.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users