PCWorld Forums

PCWorld Forums: Missing Icon - PCWorld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Missing Icon

#1 User is offline   Ericuse165 

  • Advanced Member
  • PipPipPipPip
  • Group: Members
  • Posts: 271
  • Joined: 08-May 08

Posted 03 December 2012 - 01:08 AM

I am running Windows 8 and I just noticed that the battery icon is missing from the taskbar. I restarted my computer and checked to make sure it wasn't hidden. The volume and network, action Center icons are showing. Does anyone have any ideas of how I can get it back?

This post has been edited by Ericuse165: 03 December 2012 - 01:11 AM

I have a small business where we fix and set up computers and networks for home users and businesses. I have Certifications in Information Technology and CNSS. My business just got certified with Microsoft and Apple. I have six partners that work with me and make us who we are where we say "Yes we can fix that and it is not fixed until it's Mlyo pc fixed".


If you would like to know more about me or my company feel free to send me a message and I will be more then happy to talk with you.



Erik
Mylo Corp

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
  • Sony VAIO E Series laptop
  • Intel Core i5-2450M Dual Core Processor 3MB
  • 2.50Ghz with Intel Turbo Boost Technalogy up to 3.10Ghz
  • Intel HD Graphics 300
  • 8GB DDR3 1333Mhz
  • 240GB Samsung Solid State disk drive
  • Windows8 64bit









0

#2 User is offline   Szczecinianin 

  • Advanced Member
  • PipPipPipPip
  • Group: Members
  • Posts: 441
  • Joined: 12-January 11
  • Location:Szczecin, Poland

Posted 04 December 2012 - 03:33 AM

Is your laptop an Acer?  If it is, you're not alone Should you have any questions/problems go to Windows 8 forums. And the capture below gives the fix.

Attached Image: Battery_indicator.jpg








0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users