PCWorld Forums

PCWorld Forums: Dell Xps Won't Post; 5 Beeps On Boot - PCWorld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Dell Xps Won't Post; 5 Beeps On Boot

#1 User is offline   johnmarciella 

  • Newbie
  • Pip
  • Group: New Member
  • Posts: 1
  • Joined: 21-January 13

Posted 21 January 2013 - 10:22 AM

My computer is a dell xps desktop running Windows Vista.

So I was updating my drivers, with slim drivers, I went into the other room and when I came back, the computer was running but there was nothing on the screen. I turned it off, turned it on again, and the computer seemed to boot except it emitted a bunch of beeps, and nothing showed up on the monitor.

I looked up the beep codes, and the five beeps that it is emitting mean it is a "real time clock power" failure. I couldn't see how a tiny real time clock battery failing could stop the whole computer from posting, but I replaced the battery anyways. Nothing. Same amount of beeps, still won't show up on my monitor.

It's definitely a motherboard problem as I removed everything except the motherboard and I still get the beeps.

I have reseated the ram tried different ram, different ram in different ram slots, etc.

Someone else also suggested moving the cmos jumper to the reset pins, which I did multiple times using different tutorials, but that didn't do anything.

(Plus removing the cmos battery and letting the power drain does the same thing)

I have reseated everything; and it still won't post. I am well aware that a new motherboard will probably fix my problem but I am hoping there is some guru out there who knows some magical trick. :D
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users