PCWorld Forums

PCWorld Forums: Windows Live Mail Email Problem - PCWorld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Windows Live Mail Email Problem

#1 User is offline   TigerX2 

  • Member
  • PipPip
  • Group: Members
  • Posts: 25
  • Joined: 05-June 09

Posted 27 September 2009 - 03:25 PM

I just started using Windows Live Mail as a email client. I have a IMAP email. Everything works fine but theres one problem.

Whenever I receive a email and I click 'delete' it doesn't take it to the deleted items folder but it deletes the email permenantly. It doesn't even take it to the 'trash' folder I have in the email. But when I send an email it puts it in the 'sent items' which is under "Storage folders".

I had the same problem with Windows Mail. Any suggestions? I want the deleted emails going in the 'deleted items' under "Storage folders".

BTW I have tried checking the box "Use 'Deleted items' folder for IMAP accounts" and that didn't work either.
0

#2 User is offline   smax013 

  • Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 13,139
  • Joined: 28-January 07

Posted 02 October 2009 - 03:44 AM

View PostTigerX2, on 27 September 2009 - 03:25 PM, said:

I just started using Windows Live Mail as a email client. I have a IMAP email. Everything works fine but theres one problem.

Whenever I receive a email and I click 'delete' it doesn't take it to the deleted items folder but it deletes the email permenantly. It doesn't even take it to the 'trash' folder I have in the email. But when I send an email it puts it in the 'sent items' which is under "Storage folders".

I had the same problem with Windows Mail. Any suggestions? I want the deleted emails going in the 'deleted items' under "Storage folders".

BTW I have tried checking the box "Use 'Deleted items' folder for IMAP accounts" and that didn't work either.


See if this might help at all: http://www.vistahead...e-function.html

This post has been edited by smax013: 05 October 2009 - 10:08 PM
Reason for edit: Fixed link

Good riddance PCWorld.
0

#3 User is offline   techie4fun 

  • Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 3,532
  • Joined: 18-October 06

Posted 02 October 2009 - 06:57 PM

Quote

Whenever I receive a email and I click 'delete' it doesn't take it to the deleted items folder but it deletes the email permenantly. It doesn't even take it to the 'trash' folder I have in the email. But when I send an email it puts it in the 'sent items' which is under "Storage folders".

I had the same problem with Windows Mail. Any suggestions? I want the deleted emails going in the 'deleted items' under "Storage folders".

BTW I have tried checking the box "Use 'Deleted items' folder for IMAP accounts" and that didn't work either.


That's how it's supposed to work. Since you're accessing your e-mail through the mail application and your server settings are IMAP, the e-mail that you deleted on your computer is effects what is left on the server. Changes made to your mail client (If you create folders for incoming mail), should appear in your account on-line.


Quote

See if this might help at all: http://www.vistahead...e-function.html

bad link or page not found.

This post has been edited by smax013: 05 October 2009 - 10:09 PM
Reason for edit: Fixed link in quote

0

#4 User is offline   smax013 

  • Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 13,139
  • Joined: 28-January 07

Posted 05 October 2009 - 10:07 PM

View Posttechie4fun, on 02 October 2009 - 06:57 PM, said:

That's how it's supposed to work. Since you're accessing your e-mail through the mail application and your server settings are IMAP, the e-mail that you deleted on your computer is effects what is left on the server. Changes made to your mail client (If you create folders for incoming mail), should appear in your account on-line.


You are correct that when you "finally" delete the message, it will be gone from all computers and the server.

But, different email clients will do that in different ways.

Outlook, for example, will "strike" a line through an IMAP message that you "delete", but will not actually remove it from the server right away. To do so, you must use the "Purge Messages" command.

In other words, email clients will have ways were you hit "delete" but the message is not completely deleted just yet. Some might do it by moving the message to the "deleted items" folder (Entourage on my Mac seemed to do this until I changed some settings). Others might use the "strike thru" and "purge" method.
Good riddance PCWorld.
0

#5 User is offline   jph000 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 09-November 09

Posted 09 November 2009 - 11:18 AM

View PostTigerX2, on 27 September 2009 - 03:25 PM, said:

I just started using Windows Live Mail as a email client. I have a IMAP email. Everything works fine but theres one problem.

Whenever I receive a email and I click 'delete' it doesn't take it to the deleted items folder but it deletes the email permenantly. It doesn't even take it to the 'trash' folder I have in the email. But when I send an email it puts it in the 'sent items' which is under "Storage folders".

I had the same problem with Windows Mail. Any suggestions? I want the deleted emails going in the 'deleted items' under "Storage folders".

BTW I have tried checking the box "Use 'Deleted items' folder for IMAP accounts" and that didn't work either.


Subject: Windows Live Mail deleted messages not going into Deleted Items panel folder

On a new Windows 7 netbook, I have the same problem with Windows Live Mail. Deleted messages are just gone. The following reference looked promising, but unchecking the option and then View > Show or hide > Show Deleted Messages simply preserved them in the Inbox, as described.

Reference:

IMAP Deleted and Sent items - some answers in Windows Live Mail Desktop

Otherwise, searching for tips on Microsoft's Support site and via Google was not helpful.

P.S.

The cited link sometimes does not work, with a "Service Temporarily Unavailable" error.

This post has been edited by jph000: 09 November 2009 - 11:32 AM

0

#6 User is offline   TigerX2 

  • Member
  • PipPip
  • Group: Members
  • Posts: 25
  • Joined: 05-June 09

Posted 09 November 2009 - 02:53 PM

Thanks for all of the reply guys.

Hmm I'll try that trick. I'm back to POP3 for now and is working perfectly fine. Only downside is that I have to keep syncing it (but have set it to sync every 5 minutes). Nothing bad but its just that SMTP was getting emails to me right when they came.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users