PCWorld Forums

PCWorld Forums: Firefox Wont Load Facebook Pictures - PCWorld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Firefox Wont Load Facebook Pictures

#1 User is offline   pizzaisgood14 

  • Advanced Member
  • PipPipPipPip
  • Group: Members
  • Posts: 290
  • Joined: 14-July 07

Posted 14 March 2010 - 03:57 PM

i love firefox and hate internet explorer but my firefox has been having a hard time loading up facebook pictures, but ie opens then perfect. myspace and every other website works fine but its just when on facebook only half the pictures will actually load up. I tried my other computer also running the same version of firefox and it seems to be fine. What could be the problem.
Antec 300, GIGABYTE GA-MA790X-UD4P, AMD x4 965, 4gb crucial ddr2 800, 700 watt modular power supply(sli certified) 8800 gts g92 512 mb, seagate 250gb sata and wd 320 gb sata, hp lightscribe drive, 22 inch asus monitor, logitech z 5500
0

#2 User is offline   smax013 

  • Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 13,139
  • Joined: 28-January 07

Posted 14 March 2010 - 04:40 PM

View Postpizzaisgood14, on 14 March 2010 - 03:57 PM, said:

i love firefox and hate internet explorer but my firefox has been having a hard time loading up facebook pictures, but ie opens then perfect. myspace and every other website works fine but its just when on facebook only half the pictures will actually load up. I tried my other computer also running the same version of firefox and it seems to be fine. What could be the problem.


Which version of Firefox?

Have you tried cleaning out the browser cache?

Are you running the same Firefox add-ons on both computers?
Good riddance PCWorld.
0

#3 User is offline   pizzaisgood14 

  • Advanced Member
  • PipPipPipPip
  • Group: Members
  • Posts: 290
  • Joined: 14-July 07

Posted 15 March 2010 - 03:35 AM

View Postsmax013, on 14 March 2010 - 04:40 PM, said:

View Postpizzaisgood14, on 14 March 2010 - 03:57 PM, said:

i love firefox and hate internet explorer but my firefox has been having a hard time loading up facebook pictures, but ie opens then perfect. myspace and every other website works fine but its just when on facebook only half the pictures will actually load up. I tried my other computer also running the same version of firefox and it seems to be fine. What could be the problem.


Which version of Firefox?

Have you tried cleaning out the browser cache?

Are you running the same Firefox add-ons on both computers?

Both are running the latest and i did try using c cleaner to clean everything out. No add ons on either
Antec 300, GIGABYTE GA-MA790X-UD4P, AMD x4 965, 4gb crucial ddr2 800, 700 watt modular power supply(sli certified) 8800 gts g92 512 mb, seagate 250gb sata and wd 320 gb sata, hp lightscribe drive, 22 inch asus monitor, logitech z 5500
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users