PCWorld Forums

PCWorld Forums: Hibernation Feature In Windows 7 - PCWorld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Hibernation Feature In Windows 7 Hibernation ability no longer exists

#1 User is offline   rusparadox 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 17-March 08

Posted 18 January 2012 - 12:37 PM

For about 10 months, my new Dell Desktop, Windows 7, hibernated when directed to by power button or by menu at the start button. For the last 3 months or so, it will no longer hibernate. Tell it to hibernate, the monitor screen goes black, and in 2 or 3 seconds, the computer is back up. After one visit to a Microsoft tech, and 3 visits to Dell techs, my last bit of advice from the Dell tech was to reinstall the operating system. The Dell techs all assumed control of my computer, with my permission, of course. But, I think they did more harm than good. The first one even disabled my camera card readers on the face of my computer. Fortunately, Dell tech #2 reinstalled that feature. The third Dell tech, after about an hour or so, was the one who told me to reinstall Windows 7. He also tried to have me uninstall my Avast free anti-virus, and purchase a Dell product which he insisted was a much superior product. As you might guess, I am a little fed up with Dell tech service. Does anyone have any clue as to how I might get my hibernation feature back?
0

#2 User is offline   LiveBrianD 

  • Elite
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 12,210
  • Joined: 31-December 09
  • Location:::1

Posted 18 January 2012 - 12:47 PM

Go into device manager and change the power settings for the network card(s) so they cannot wake the computer from sleep. Also, you need to disable hybrid sleep if you want to JUST go into hibernate.
Spoiler
"The Internet will be used for all kinds of spurious things, including fake quotes from smart people." -Albert Einstein
Need a Windows ISO image?
0

#3 User is offline   rusparadox 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 17-March 08

Posted 20 January 2012 - 10:54 AM

View PostLiveBrianD, on 18 January 2012 - 12:47 PM, said:

Go into device manager and change the power settings for the network card(s) so they cannot wake the computer from sleep. Also, you need to disable hybrid sleep if you want to JUST go into hibernate.

0

#4 User is offline   rusparadox 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 17-March 08

Posted 20 January 2012 - 10:57 AM

Thanks for your reply. I had already done both of the actions you suggested. But, the problem persists. Thanks
0

#5 User is offline   LiveBrianD 

  • Elite
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 12,210
  • Joined: 31-December 09
  • Location:::1

Posted 20 January 2012 - 12:59 PM

Try to do that, then go into device manager and look at the system events. Is there anything in there from that time?

btw Avast is a pretty good av program, as well as Microsoft Security Essentials. I bet the Dell guy is probably trying to sell you Mcafee or Norton crap...
Spoiler
"The Internet will be used for all kinds of spurious things, including fake quotes from smart people." -Albert Einstein
Need a Windows ISO image?
0

#6 User is offline   compnovo 

  • Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 3,227
  • Joined: 18-October 09
  • Location:Pacific Northwest

Posted 20 January 2012 - 01:02 PM

I think LiveBrian may be on the right track. One way you can narrow things down is to unplug the ethernet cable or disable the PC's wireless (whichever way you're connected to the internet), then try hibernating. If you're successful you could try going into the BIOS and disabling Wake On Lan (may be worded differently in your BIOS but should be similar).
Core i7 4771 - Gigabyte GA-B85-HD3 - 250GB Samsung 840 SSD - 2TB Toshiba HDD - PNY GTX760 - 16GB G.Skill Ares 1333 - Corsair Carbide 200R - Corsair 600w - Win8.1 Pro 64-bit
0

#7 User is offline   LiveBrianD 

  • Elite
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 12,210
  • Joined: 31-December 09
  • Location:::1

Posted 20 January 2012 - 01:06 PM

View Postcompnovo, on 20 January 2012 - 01:02 PM, said:

I think LiveBrian may be on the right track. One way you can narrow things down is to unplug the ethernet cable or disable the PC's wireless (whichever way you're connected to the internet), then try hibernating. If you're successful you could try going into the BIOS and disabling Wake On Lan (may be worded differently in your BIOS but should be similar).


Wake on lan and wake on PXE event (not sure which one) have caused issues for me - when I tried to shut down, the PC would power down, then immediately start up again unless I unplugged it for a moment. I disabled both in the bios, and the problem went away.
Spoiler
"The Internet will be used for all kinds of spurious things, including fake quotes from smart people." -Albert Einstein
Need a Windows ISO image?
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users