PCWorld Forums

PCWorld Forums: Wireless Connection But Cant Get Connected To Internet - PCWorld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Wireless Connection But Cant Get Connected To Internet Wireless

#1 User is offline   B2CAC 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 08-October 09

Posted 08 October 2009 - 10:23 AM

I've just set up a wireless network. However, I'm unable to connect my Advent 4213 notebook to the internet even though the wirelss adapter sees the wireless network. I have tried, with and without, WEP security but still won't connect. I also have Samsung NC10 that was displaying the same symtoms, but it was only when I found the Samsung network manager program on the notebook that I was able to set up a connection. Is there a similar program that is used with the Advent.
0

#2 User is offline   LincolnSpector 

  • Expert
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 2,611
  • Joined: 16-October 06

Posted 09 October 2009 - 05:35 AM

Hi, B2CAC.

As I understand it, you've been able to connect one PC to the WiFi network, but not the other. Correct?

Have you tried connecting the Advent to another network--say, at a cafe? That would tell us if the problem is with the laptop or the router.

Lincoln
0

#3 User is offline   mphenterprises 

  • Elite
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 12,259
  • Joined: 19-February 07
  • Location:Philadelphia, PA

Posted 10 October 2009 - 03:46 AM

View PostB2CAC, on 08 October 2009 - 10:23 AM, said:

I've just set up a wireless network. However, I'm unable to connect my Advent 4213 notebook to the internet even though the wirelss adapter sees the wireless network. I have tried, with and without, WEP security but still won't connect. I also have Samsung NC10 that was displaying the same symtoms, but it was only when I found the Samsung network manager program on the notebook that I was able to set up a connection. Is there a similar program that is used with the Advent.



View PostLincolnSpector, on 09 October 2009 - 05:35 AM, said:

Have you tried connecting the Advent to another network--say, at a cafe? That would tell us if the problem is with the laptop or the router.







Hi b2cac and welcome to the PCWorld Communities. :D





In addition to Lincoln's suggestion, have you tried to connect the laptop directly to the modem just to make sure you can actually get on the internet at all?
Posted Image
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users